When your interface stops working... (cubase scarlett and zoom)

When your interface stops working... (cubase scarlett and zoom)
0

#1

I’ve had one of ‘those’ mornings… with my interface. I’m not a beginner but honestly, sometimes I feel like I haven’t a clue. Thought I’d start a thread here to ‘normalise’ the way things can all too often go wrong in the audio world.

I have a Scarlett 6i6. It mostly works okay but I would never define my setup as inherently stable. Strange things happen from time to time and I have had to learn how to sort them out all by myself - technical problem solving does not come at all easily to me. Okay, this morning I was collecting some sounds with my zoom h4N microphone, done that a heap of times. Went to download the sounds onto my dedicated audio computer via usb and I noticed the audio icon /line out showed 'disconnected. No worries, turned the scarlett off and on, re-booted cubase and all should be good. Still no audio via cubase but no visible explanation.

This was a wee beauty… everything appeared fine but no sound. The device and driver were all visible via cubase, but no ability to record or playback. I’ve had troubles in the past with the Scarlett MixControl unit so faffed around with that a bit, also windows media player, checking the disabled realtek blah blah… unplug, re-plug.

Summary:
Plugging the zoom mic in via usb it acts as a separate storage device but this somehow today, (unlike all the times when it has worked just fine) irritated the scarlett which took a usb snitch(emma technical jargon) and disconnected the scarlett’s usb performance mode setting… Yep… If this ever happens to you… (haha, laughs at self in maniacal way)…
Go to Device Setup, Control Panel, USB Performance Mode and check one of the 3 options.

A little scream would be nice… why why WHY do these things just happen???
I’ve lost the driver and the device before but never had a small insignificant checkbox uncheck itself for no apparent reason… go figure…


#2

Venting is healthy Emma…deep breath


#3

hehe thankyou my friend! :smile:


#4

Suggest fiddling with Scarlett first if you can get that to work.
Forget the ZOOM for now.
The description of events is a tad confusing…
Have you got a laptop or something you can test the Scarlett with first?


#5

sorry, it WAS a muddled description… all is fixed, it was the scarlett not liking the zoom … which I have used a heap of times but today, it objected and secretly shut down the audio preference selection in a very hard to find place…

I have found the scarlett quite unreliable actually, annoying coz I did do my homework but there are so very many variables and interrelating components in this game eh… When I was first setting it up about 18 months ago I had heaps of issues and gradually ironed them out, this one surprised me. In a positive way it reminds me not to be complacent. This could easily have happened if I had a live gig and totally screwed me up… yawn… :sunny:


#6

It seems to be the way things work (or don’t work) in the recording world. Things are always breaking down or acting up. I’ve been using a Focusrite Scarlet 2i4 since April of this year and I haven’t had any problems that I can attribute to it, BUT I have been having an occasional issue with my mouse cursor vanishing in my DAW (Reaper). The only cure for that, is to close Reaper and then reopen it. It can be frustrating and can hamper my recording session a little bit, but it’s relatively harmless.

Maybe my mouse cursor disappears sometimes because I haven’t done Windows updates for awhile …I just realised! Does anyone know if that could cause my issue? :thinking:


#7

Screw this digital crap! Go back to four track tape machines, the heart of any good music. While we’re at it go back to mono, stereophonic sound is the world’s longest running gimmick. Nah, tape is a much bigger pain in the ass. Thank God for binary code.


#8

o yeah, those were the days… :roll_eyes:
Only just chucked out some old tapes recently… even an old 2" thingie… gawd that stuff took up a lot of space… and that 1/4" tape machine died of dust poisoning haha…
Most ridiculous thing of all was that I was recording some crazy cows in the neighbour’s paddock before my technical farce… that sound file ended up being a treasure… I shall use it in my November songwriting challenge…


#9

Emma you’re like my second eccentric New Zealand mother. Teach me your ways.


#10

Now I’m wondering who is your FIRST eccentric NZ mama???
[ponder ponder]

O … and I’m almost but not QUITE that ancient, but I’m sure you were a very cute babelet…
Now, gather close and I shall whisper of meanings and curious absurdities…


#11

You’re my like my second mother, and eccentric and New Zealand were adjectives specific to you. My real mother is American. If not mother then could you be my eccentric New Zealand significantly older sister?


#12

I’m not sure of the answer - I suspect it is complex and multifaceted…
So for now, I’ll go and do some accounts and try to keep my brain in a more sensible format…
nothing like a challenge!!


#13

Its because plugging the zoom in via usb the computer recognises it and wants to use its dedicated audio driver. Thus overriding your audio driver settings .
Yes you need to go into the power management or usb things for what happens when you plug the zoom in. Make sure it sees it as a storage device only :+1:


#14

yeah, you nailed it E… but… the ultra annoying thing is that it has been doing it fine for months and just, out-of-the-blue did that… and the setting I had to change is one I literally never touch so it took me a while to figure it out. Odd stuff… I had a lot of instability issues with the focusrite when I first installed it but it’s been great for months. In one silly way it’s good because it reminds me of how to fix stuff. :smile:


#15

I just plugged in my cheap, old ghetto blaster the other day, to listen to a cassette that I recorded in 1985…The damn machine chewed my tape up! Grrrrrrr! Analog is a PIA!


#16

Yeah, I know what you mean. I a few boxes of 1/2 inch, 1 inch and 2 inch reels. Those boxes all together weigh more than my Marshall amplifier, and they take up more space than my whole digital setup. :flushed:


#17

I know it’s daft but… I have regretted ditching them… even though they were no use to me.
Nostalgia is such a waste of headspace too haha… [laughs at self]
:roll_eyes:


#18

True!..But nostalgia is so fun sometimes.

I’m starting to think, the less I have, the better. Getting rid of stuff is good for the mind. I don’t like too much clutter around me, but I tend to be very careful about what I throw away, so I make sure that I won’t need something before I get rid of it.


#19

One day I’ll get rid of my box of 8-Tracks… even though I got rid of my last 8-Track Player / Recorder many years ago. I have issues.


#20

We are currently packing up our house and getting rid of stuff.
I couldn’t bare part with some tat so i made myself a time capsule filled with loads of crap that i dont want to take to canada but dont want to throw away. Stuff from my primary school, mini toys and trickets from my childhood, teenage photos and pictures, music, dvds, lyric book etc.
Its going to go in my mum n dads loft for anothet 20 years :+1: