Studio One ver. 2.59 started crashing / Win7

Studio One ver. 2.59 started crashing / Win7
0

OK, had a perfectly good working version here that I’ve been plugging along to for quite a while. Today decided to get testy with me, and started crashing while loading. Seems to go OK up to “Starting Melodyne Integration” and then I get the error

“Studio One has stopped working”

What I get is:

Problem signature:
Problem Event Name: APPCRASH
Application Name: Studio One.exe
Application Version: 2.5.1.21166
Application Timestamp: 5124ac10
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.24024
Fault Module Timestamp: 5a58e25a
Exception Code: e06d7363
Exception Offset: 0000c54f
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033

So far have tried raising to “Admin” and changing to different compatibility mode, same thing, crashes every time.

Investigating a lead from another site that it might be caused by Malwarebytes.

Hahaha…turns out I don’t have Malwarebytes installed.

That’s just lovely as I have a vocal recording session tomorrow.

OK, looks like the culprit was the light version of Melodyne that comes with Studio One, one sunny day it just decided to get buggy on me and die.

I’ll try to reload and will post again.

OK, now all updated to Melodyne 4 which…wait for it…
is incompatible with S1 2.65 which is what version I am currently running.

Version 2 of Melodyne hangs my system, ver. 4 incompatible. Joy…

Great, Presonus support already closed my ticket, too bad, your version is not supported anymore.

Makes you feel all warm and fuzzy, doesn’t it?

I guess it’s about time to move to a different DAW.

Melodyne conked out. Their tech support fixed it by having me upgrade to ver. 4.11.