REAPER web remote (control)

REAPER web remote (control)
0

#1

I had started a thread the other day about “DAW controller / control surface”, meaning a hardware device, and I’m still looking at that. However, I figured I might as well try out control surface apps and web control as well. Specifically I’m playing with REAPER web control. I had tried it out awhile back. I’m using it again, and from a 5.50 video that Jon Tidey did he showed a newer layout called “fancier.html” that has more features than the “index.html” layout.

I can get index.html to work, it has basic features like transport and mute/solo, though the one glitch is that the track volume faders don’t seem to work. My problem is that when I try fancier.html none of the buttons or controls do anything. Zilch. Nada.

If I use basic.html, I can use the track volume faders a little bit, but they are really glitchy.

So I’m wondering if anyone else is using this successfully. There is very basic info on it in the REAPER manual (v5.95), nothing that gives me any clues on troubleshooting this. It would be nice if it worked well. :nerd_face:


#2

In case anyone is interested, here’s the video that talks about the web remote and features. I time stamped the video to start where he talks about it and it lasts 4-5 minutes.


#3

The web remote is great for tracking yourself when you aren’t sitting in front of your computer. I’ve never used it to actually try to mix though.


#4

Right, that’s what I was looking for with the “control surface” thread, is a dedicated mixing tool - the “big mouse” which I hope might help ergonomically with sitting posture and keeping hand movements more flexible.

The web remote was kind of a tangent off that, a tool for a different use. I would probably only use that for tracking and a few other specific uses. I just wish that the “fancier” template worked as it has some nice features. I don’t know why I’m having a problem with it, so I wondered if others had worked through it and figured anything out.

BTW - I did get the track fader to work on the “index” template, it’s just really slow and jerky, takes a lot of patience and is not very maneuverable.


#5

uh, I just checked it and it doesn’t work for me either. I have no idea why. None of the buttons do anything in the fancier one. The one called “index” is basically a nicer looking version of the basic one and works fine.


#6

Thanks, good to know! I assume that was with Reaper on Mac? I’m on Windows. I don’t know that it makes any difference, but I wondered if there are any variables that might account for it.

Yeah, basic works too. I think the track fader actually worked better for me on basic, even though the GUI is so incredibly sparse.