Melodyne 4 Essential, 50% off ($49)

Melodyne 4 Essential, 50% off ($49)
0
#1

Melodyne 4 Essential, 50% off at Plug-in Boutique

1 Like
#2

Hmm. So I downloaded the demo of Essentials. I’ve watched several videos before installing and it doesn’t seem like rocket science, but several basic features aren’t working for me. if someone could tell me what I’m doing wrong, it’d be awesome!

The auto-scroll feature is not working. There’s a toggle button for this on the bottom-right of the screen, but no matter which way I have it, it does not scroll. I have to scroll manually.

If I double-click in the main window it’s supposed to start playback in Melodyne, of only the track it’s installed on. When I double-click, the scroll bar starts moving, but no audio.

Very odd. That’s as far as I got, cuz without those features I really can’t do much.

Any help would be appreciated. Anyone else having these problems?

#3

Ugh. Update. I was ready to pull the trigger on Essentials, but I’m glad I tried the download for a test drive, cuz it’s not gonna work for me. Thought I’d update, FYI.

It’s a neat program, but the latest version is pretty glitchy, at least in REAPER. I’m surprised, actually, cuz I’ve read consistently awesome reviews.

So, the problems I described above just come and go randomly. About 30% of the time the auto-scroll doesn’t work. Then, randomly, it starts again. Same with the playback feature.

Not only that, but I’m getting a lot of bizarre artifacts when I use the correct pitch macro with the pitch center slider turned up to only 75%. I tried it on several phrases that actually sounded pretty good with no pitch correction, but the “blobs” showed they were off pitch a tad. Moved them with the pitch center slider just a little bit, and it changed the pitch, but only with strong artifacts. Really dramatic. Tried it on several pieces of audio. Between that and the glitches, I’m throwing in the towell.

I’m curious what other REAPER users are experiencing with Melodyne. I’m pretty surprised. And disappointed.

I should mention that I have a pretty stable system. Mac Mini with 16 GB RAM, 2.6 GHz Intel Core i7. Should be well within the specs Melodyne requires. I have no quirkiness with any other apps or with my DAW.

I tried Waves Tune LT also (got it in the Gold Bundle). I actually really like the program and get good results, except the window is so small as to be unusable for me. If I could make it bigger, like Melodyne or ReaTune, I’d use it. But Melodyne is a fail. Tune LT is close but no cigar.

TBH, I’m actually pretty pleased with ReaTune. It’s SO honkin’ simple – no bells and whistles – but it sounds very natural and clean. Like all of the ReaPlugs, it’s not very pretty. Cosmetically, and in terms of feature set, Melodyne and Waves have it all over ReaTune, but in terms of how it sounds, ReaTune sounds just as good to my ears. And compared with Melodyne, even better on the same pieces of audio.

Bummer. I was gonna do it.

#4

ME comes free with Mixcraft Pro. I use it all the time with no problems.

1 Like
#5

Yeah Melodyne is definitely my choice for pitch correction too… But it’s definitely not a “set and forget” solution. You need to learn to use it to get the most out of it… My tip is to watch the tutorials on the Melodyne site - they are a huge help.

#6

Agreed, you definitely have to work it - but the results are worth it.

#7

Yeah, I’ve watched quite a few tutorials. But there’s something glitchy going on for me. Like autoscroll not working, then starting again.

I’m wondering if this is a REAPER thing? Some kind of compatibility issue? Anyone else having problems using Melodyne in REAPER?

#8

I don’t use Melodyne but I’ll ask some dumb questions anyway.

Is your Reaper up to date? Is your OSX updated? Is this one of those 64 bit vs. 32 bit things that can cause Reaper problems? One guy on the Reaper forum says buffer size must be above 1024, and other issues are reported here.

https://forum.cockos.com/showthread.php?t=186021