iLok - Cloud, Physical, general thoughts?

iLok - Cloud, Physical, general thoughts?
0

EDIT: Turns out I am not too sure what I am doing but digging around is solving the problem little by little. The below questions are still valid, but I am now close to getting iLok Cloud working. Your thoughts on the value of the V3 USB is still one I’d like to hear about.

Hey folks,

My system has largely been the same for maybe 8-10 years besides picking up plugins here or there. BUt it is starting to show signs so I will be looking to build a new PC and upgrade hardware which is no longer as compatible as it once was.

But my main question is regarding iLoks. I have a V1 physical iLok which has been fine until now as I have purchased Slate’s All Access Pass which has their plug ins (or at least the ones I have downloaded so far) requiring either iLok Cloud or an V2/3 iLok.

I did see that the iLok Cloud requires constant internet access or after a few minutes you will receive an error message. This seems very inconvenient, especially as I have no wireless in my studio and just the one wired point. Whilst it is almost always connected to my PC, sometimes I use my laptop or other devices and my studio PC at the same time… And that is without thinking about dropouts or disconnections for whatever reason.

So I am curious to hear what your thoughts are on the iLoks in general, the Cloud version and any issues you have had with either, or when activating plug-ins in this day and age, as I have not had to much at all in the last decade.

I am leaning towards getting a physical V2/3 one just for reliability, but not completely sold on it either. Thankfully, I actually subscribed to the Slate All Access Pass more for the Masterclasses in the short term anyway.
Any thoughts are appreciated.

I have had an iLok2 (physical) for years now. Haven’t gone for the cloud because of the internet access thing (I don’t want to be stymied in a session if my internet drops out suddenly.

Mostly my iLok 2 works fine, but there are a few bugbears with Windows 10 where, whenever I get an update, it restores the default settings on some critical startup processes that affect the iLok system. I have a (fairly clunky) workaround, but it hasn’t bothered me too much so far.

My current system has been very faithful, and still deals with gargantuan track and plugin counts. However, I’ve noticed it starting to wheeze at the extremes recently, so I’m heading for an update…
I’m about to update my entire recording system to a Macbook M1 and a UA Apollo, so I’m steeling myself for the terrifying task of shifting everything over :scream:

In the transition, I might be doing some productions and mixes in Logic, as it is fully supported with the M1 chip, as is the UA Apollo, and it will take some time before all the plugin manufacturers will get there stuff jiving with the latest Mac OS.

In any case, I would probably recommend going with the physical iLok, as it seems like it might be more stable than the cloud.

For what it’s worth, most stuff I’ve tested on the M1 runs perfectly fine. Even plugins I compiled 8 years ago run just fine on the M1.

That’s great to know, Boz! I saw a video recently where they were testing as yet “unsupported” plugins like Izotope, Fabfilter and Slate on the M1. Studio One crashed and burned badly, but Logic ran them without a glitch. They didn’t test Reaper, though :slightly_frowning_face:

1 Like

Ah, I haven’t tested studio one yet. Just logic and Reaper. And not extensively.

1 Like

I have used iLok’s for about 11 years. Started with V1 and now have a V2 (for the last 5 years or so?). Generally, everything has worked well for me. I don’t use “Cloud”, don’t really know anything about it. I use the iLok License Manager (because you have to, it seems), and used to put everything with an iLok license on the iLok, but lately have been authorizing new licenses to the local computer. That way if the iLok would die, I wouldn’t be completely sunk (got lots of other stuff that would be unaffected also). I’m still thinking about getting ZeroDownTime again (their insurance policy). It looks like it’s only $30 a year now (used to be $60 IIRC).

I’m still on Windows 7, and for whatever reason started having issues with the iLok (“Pace”) service not starting with the computer, on occasion. I figured out how to go into Windows Services and start it manually, if necessary. I now check that when I boot the computer, so I don’t load a session in Reaper and get stuck halfway through loading it - with plugin error messages. :unamused: :roll_eyes:

1 Like

I hear ya @Stan.

I have found out since that the Slate Digital Plug ins are not compatible with Windows 7 which is what I am running also. I knew this may be an issue when I subscribed, as I was actually after the masterclasses first anyway.
But I think I know have activated the plug-ins I downloaded but Reaper does not seem to recognize them despite the .dll file being in the correct spot and having scanned for new plugs.
It’s the only thing I can think of… unless anyone else has Windows 7 and has been using the Slate All Access Pass plug ins?

It looks like some new products or new versions are phasing out Win7 and even Win8 support, going exclusively for Win10. We’re part of a dying breed. :grimacing:

I don’t have that. I only have Slate Drums (4 & 5), which now that I think about it I’ll have to check that 5.5 update for support issues. I don’t recall seeing a problem, but I didn’t actually do the update yet. I also have an old version Virtual Mix Rack (VMR), or at least 3 of the free plugins with that.

1 Like

In regards to the iLok Cloud ;

For a few months, some of my Reaper projects have been freezing when attempting to open them, specifically when attempting to open my Pulsar plugin. So I figured the plugin file was corrupted, or there was some other problem related to that particular plugin. Recently it occurred to me that this problem never happened when I was connected to the internet.

For a long time I’ve had wifi problems with my laptop, so I always connect my laptop to my modem with an ethernet cable. There’s no problem with my wifi connection any other of my devices…,just this laptop, only.

I use my laptop for internet browsing and all my online needs pretty much. When I want to record or mix, I take my laptop into my basement studio, where I hook it up to a TV monitor, studio monitors, instruments, etc.
There isn’t a modem in the basement, so I don’t get any internet connection. As I mentioned, I realized that it was only when I was trying to load a Reaper song/ project, while in the basement, without an internet connection, that my project would stall/ crash when attempting to open it. Recently, I remembered that the Pulsar plugin was on the iLok Cloud…So it wasn’t the Pulsar plugin that was the issue. It was the lack of internet connection.

I think if you have a stable wifi, the iLok Cloud would be fine but if you have a problem maintaining a steady wifi then I would recommend getting a physical iLok.

I should also mention that I’m still able to use the Pulsar plugin. I just have to be connected to the internet to load a song/ project that uses the iLok Cloud. After the song has been loaded, I’m able to disconnect from the internet and the plugin is still fully functional.

1 Like

FWIW, I use the iLok Cloud Manager and haven’t had problems which is forunate for me because some of my favorite plugins are on there. My Win10 DAW PC is always on the internet, so it’s not an issue for me.

Initially I couldn’t get a Nembrini Audio plugin demo to work and gave up trying which probably lost them a sale. Otherwise, I’ve got SoundToys, Kush, Eventide, PSP, Solid State Logic and more on there. I don’t have any Slate plugins because they require(d) the dongle. I have issues with a 3rd party charging the customer to “secure” the dev’s licenses…

2 Likes

The iLok Cloud Manager hasn’t given me any problems, with the exception of the initial installation/ registration process. The problem is my laptop computer that I use for recording can’t maintain a WiFi signal. All the other computers, iphones, ipads in my house have no problems maintaining a good WiFi signal.

I’ve got some malware/ virus’ on my recording laptop that seemed to have severely hampered my WiFi connectivity. When I visit IRD and other online sites I have to be connected to my modem with an ethernet cable unless I’m using my girlfriend’s ipad. I’m contemplating buying a good anti-malware, anti-virus to fix this mess. I’ve tried all sorts of free anti-malware/ anti-virus software but nothing has worked so far. My laptop has been like this for almost 2 years. It’s very inconvenient ! :grimacing: :cry:

Try this.

  • OURLINK Wireless USB 1200Mbps USB WiFi USB 3.0 Dual Band (2.4GHz/300Mbps + 5.8GHz/867Mbps) 802.11ac/b/g/n WiFi Adapter PC/Desktop/Laptop

https://www.amazon.com/gp/product/B0183D34GW

Darn, it’s “unavailable”. Maybe you can find it somewhere else or try one like it? I can’t recommend another though since this is the only one I’ve tried.

I got it over a year ago because my DAW PC didn’t have a wireless card. I plugged it in and that’s it. It works great!

BTW, I also use it on my old Dell laptop. The laptop is old enough its wireless was only 2.4 GHz and it was always giving me issues. I disable the WiFi and plug this thing in and it seamless 5-G connectivity and has never given me a problem. The best $20 I’ve spent in a looooong time! :slightly_smiling_face:

1 Like

I’ll look into the USB WiFi Adaptor. Hopefully I can get my laptop connected again without having to use an ethernet cable running from my laptop to my modem. That USB thingy looks like it could be very helpful for my situation.

My laptop is only 3.5 years old and I never had the slightest problem connecting to WiFi until I picked up a ton of malware/ virus’. I often get free streams to watch boxing and I think that’s probably where I picked up the malware…or it could be from one of the other unscrupulous sites I’ve visited. :thinking: :zipper_mouth_face:

Thanks for your help! I really appreciate it.

1 Like