I hate to bother you all with this computer/recording issue

I hate to bother you all with this computer/recording issue
0

#41

The interface is an M-Audio Ultra Fast Track so they are no longer around and with it being so old, there is no longer any support for them. So it is probably time for a new computer AND a new interface. :tired_face:


#42

I switched from Cubase to Reaper several years ago. After a few months struggling, it all began to fall into place. I’m still learning tricks like track automation, but now I’m getting pretty good with noise reduction and stretch marks.

Nowadays there’s more knowledge on the web, so Reaper is even easier. You have no native instruments, but your Waves works like a charm. You can even run it on two machines.

The sound quality is stellar. I have a hard time breaking it. Very drag and drop.


#43

Good to know, do you mean more youtube how to use Reaper videos?


#44

Yes. And some threads. But the videos are getting good.


#45

+1 for Reaper!

Here’s the list of Reaper videos, they are pretty good.

https://www.reaper.fm/videos.php


#46

Just as a point of order, if there’s going to be slapping…

And Oh, Brian’s other name is Cubase…
S


#47

Than M-Audio interface is definitely your culprit, honestly, it isn’t the PC. In my case I run an Edirol UA4fx most of the time at my home as my other interface is at the rehearsal studio, no issues and it is ancient as well.

You could alternately try ASIO4ALL drivers for your M-Audio, it might provide better path for the DAW.

http://www.asio4all.org/
These basically take over as drivers and you can route through them. It has worked in some cases where people report much better latency than older manufacturer’s drivers.

Here’s tutorial for something close to your interface and ASIO4ALL

You will probably benefit from going for a Behringer cheapie unit as of this point, my friend has that audio interface and it is a lot of grief.

Here’s something else I found in case it might be beneficial:
http://forum.cakewalk.com/Some-help-setting-up-ASIO-drivers-with-MAudio-Fast-Track-interface-m2454405.aspx


#48

Did you try and delete the M-Audio interface instance in the windows device manager and then reinstall the drivers ?

Data can get corrupted and sometimes re-installing from a clean slate can fix problems.


#49

Thanks a bunch for putting in the time to find all that. :grinning: I just installed the ASIO4all and the crazy thing is now, the pop sounds and sound cutting out are still there but they are making a different pitched pop sound. I think it is either the Toontrack EZmix or something with the path of clicking the mouse going to the computer and then to the monitors. The pops are doing a double pop now each time I click on certain buttons, but not all buttons, just action buttons. The pops and sound fallout are also now popping when nothing is happening. All of this pop and drop ONLY happens when either Sonar x3 or Bandlab cakewalk are open. I have downloaded Reaper :scream_cat::beerbanger: :partying_face:and have messed with it for a while now, NO pops. This is the craziest thing and I am so glad that SO many of you are helping me. :heart_eyes:


#50

I did think of that but I don’t know about where to find the drivers. I might have the CD somewhere that it came with. I just downloaded the ASIO4all and started using them.


#51

M-Audio fast track drivers.


#52

:ok_hand:


#53

I don’t want to get too excited just yet but I think the reinstall of the drivers fixed it. Just rebooted the computer, was popping, went and switched back to the m audio fast track drivers and there is no pops at all right now. :crossed_fingers:


#54

Reaper just feels to me like a big chunky log


#55

I give up, the popping and sound drop are back. Reaper it is. I will have to start watching all the videos on how to use Reaper. :unamused:


#56

Kenny WAS the protools Guru…

but now he has been turned to the DARK side…

http://www.kennymania.com/reaper-videos/


#57

It’s taking me all day just to figure out how to get the recording button in the center of the transport bar. Why would you have the record button all the way in the corner? :face_with_monocle:


#58

:metal:


#59

Reaper is a really nice program, it takes a while to set it up but it is a nice flexible operation, I love that. Thanks to everyone who jumped in to help with the pop and drop. Love all of you. :heart_eyes:


#60

mine isnt… Just change the theme :sunglasses: