I can't get "Train Your Ears" to work :( Anyone else having problems with this app?

What the hell am I doing wrong??

My signal in is fine. The youtube video is registering on the Live Player meter. No sound is coming out. Tried the Motu, Scarlet, Avid HD i/o, and the Built in audio. Nothing comes out. No activity on the Live Player meter or any of the interfaces.

I know a few of you guys use this program. Do you see anything I could have missed?

Wish I could help you J… it was completely plug and play for me. Never had to drill down into anything at all, it just worked right out of the box. That said, it’s been a couple months since I last fired it up. I have just started my holiday break from work and have almost two weeks off… bliss! Planning on getting some studio time for sure over the break. Last year I got three originals out of a shorter break, so hopefully I get some traction this time too…

Will poke around in my copy of TYE and see if I can shed any light (although it could well be a Mac/PC difference…)


From Luis at Train Your Ears support

Hi Jonathan,

Thanks for the screenshot. It looks like the MUTE button is on and you didn’t notice. That’s our fault. We should make it more apparent. Right now it just turns red. Maybe a message somewhere: “Mute is ON”. We’ll think about it.

All the best,


Foiled again! I wonder how often they get screenshots such as that? Is the mute button on by default? Seems like a strange feature.

That mute button needs to be there. If you train with white noise or pink nose, its a godsend. I’m sure they’ll tweak that soon in an update.

Having a mute isn’t what was strange, having it on by default is what I was saying would be odd.