Help needed with simple Addicitve II problem in Reaper and Ilok problem with 23 plugins

Help needed with simple Addicitve II problem in Reaper and Ilok problem with 23 plugins
0
#1

The good news is that I finally got my recording computer working again. I had serious latency problems for a long time (after a windows 7 update some years ago it seems) which I tried to fix myself and made a mess of… The result was that my computer hardly worked any more and I haven’t recorded or mixed anything for months :sob:

An old friend who we hadn’t seen for years suddenly turned up at our doorstep a few weeks back, and he happens to be a high level programmer. He quit his well paid job because programming 10 hours a day or more literally drove him mad so he now divides his time between building (he’s a good plasterer), nursing the mentally ill (he is a professional nurse) and learning Chinese. Quite a character :sunglasses: He still loves a programming challenge as long as he doesn’t have to do it day in day out. It took him 7 or 8 hours to finally fix my computer problem (don’t ask), so now I can finally Rock and Roll!

Well not quite… I’ve had to re-install almost everything. Has been taking up most of my evenings for the past two weeks. Oh well, a chance to clean up my unused plugins and such and optimise my Reaper setup. And in doing so came across a couple of problems I can’t fix.
I’ll start with the simple one.

When you open Addictive II in Reaper you should get a dialog box called “build routing conformation” asking you if you want a stereo out put or 18 channels of outputs. I know because I’ve seen it before. However this time around I don’t see a dialog box and it automatically choses the stereo outs. What do I do to get back the dialog box )or other solution). Any ideas?

This reminds me of a question I should start a new thread for: does any one use Addicitive in the stereo mode only?

My other and much more serious problem is that my computer update has not been able to fix is that I can’t open the 23 plugins I bought with an Ilok licence. The Ilok manager works fine, all my software is active, and licenced for my computer. The ddl files are in the right place with a load of other ddl files that Reaper recognises without any problems, but the Ilok plugs are simply not recognised by Reaper. The plugins come from several manufacturers, they all have the same problem. Anyway I contacted the Ilok helpdesk. After some email exchanges this was their final advice:

"On Windows, proxy connections are handled at the software level. The latest version of iLok License Manager does support proxies under “File > Properties… > Proxies”. Please enter your proxy details for iLok License Manager on Windows here.

Alternatively, another non-proxy Internet connection can be used to activate licenses to an iLok. Once necessary licenses are on an iLok, no network or use of iLok License Manager is necessary.

If proxy use is a must, the details below may help; however, you will have to seek further support on your own as to how and where to utilize this information.

Domain: activation.paceap.com
Port: 443
IP: 74.201.85.160 "_

Now, I don’t want to take the risk of screwing up my computer system by doing stuff I don’t understand. But I know quite a few of you know your way around a computer. Is this a good idea and easy to do?
Cheers
Evert

0 Likes

#2

You might wish to consult your local computer guru as it sounds like he’s pretty familiar with your current setup. Most folks don’t use a proxy to access the internet, but if you are you would have to provide the iLok License Manager with the address of your proxy so it could get out to the 'net. I’m not sure why they are supplying what looks like the address of the activation server. I’m not all that familiar with the iLok stuff.

A proxy server is just what is sounds like… it acts as a proxy on behalf of other computers. When using a proxy, internet requests from your computer would be passed to the proxy server which would then send them on to the internet on your behalf. Responses come back to the proxy machine which then passes them back to your computer. So the more important information would be to make sure you’re configured to use your proxy server… if you are indeed using one.

0 Likes

#3

It sounds like the proxy thing is a Pace/iLok thing as they gave you the menu location in the app and the info to populate the fields. You could try it, and if it doesn’t work just delete the info and try other things. I’m not familiar with that aspect as I have never had to do it, but it sounds like they are trying to get you an internet connection for activation or something. You say that the licenses were already activated and working so they may not have understood your problem. If you haven’t removed the iLok from the machine during all this, I would suggest removing it (Safe Removal process in system tray), maybe uninstall iLok License Manager, then reboot the machine. Start from scratch and reinstall iLok License Manager and then insert the iLok. Maybe things just need a ‘reset’. Also login to your iLok account on iLok License Manager. It may need that verification since things went awry. This may be what they meant with the proxy process they told you about.

Is it possible your iLok is bad, or damaged during this computer fiasco? It might be possible to test it on another machine, if you have one available.

0 Likes

#4

Thanks Stan,
I only use the Ilok manager, without the actual Ilok dongle (the software I have allows for that).

Yeah that sounds like a safe bet. I’ll have to wait a couple of weeks before he’s around, but I’m not in any hurry. I bought a load of ridiculously cheap plugins from Plugin Boutique last year: orchestral plugins and a few synths. I got a nice Eventide plugin just for being a Focusrite user (they have some pretty good free plugin deals!) and one or two others. Nothing I can’t do without, though I do like a bit of orchestration here and there.

0 Likes