Delta 1010 Input distortion

Delta 1010 Input distortion
0.0 0

#1

I’m hoping someone can give me some advice…

I have a pair of M-Audio Delta 1010 recording interfaces. The primary one seems solid as a rock, I rarely use the 2nd one, except when I’m recording a band with acoustic drums, but it worked well for quite awhile. Then it developed a weird nasty distortion. I opened it up, and found a couple bulging capacitors; and replaced them with ones salvaged from another failed 1010 unit (I’m amassing quite a collection of these). It worked fine when I tested it.

Then I used it in a drum session. After about 10 minutes the distortion reoccured. Today I swapped it out with another used unit I just bought - sure enough, it has the same kind of distortion, but here’s whats weird:

When I record through it, it sounds fine for a minute or two, then the distortion fades in (listen to the attached sample to know what I mean). THEN, if I turn off the “record enable” button in Cubase for a minute or two, then try again, it works fine again. For a short time, that is. I can stop and restart recording repeatedly, and each time get 20 seconds or so of clean audio. This happens even though power to the unit has been on all the time, and the preamp remains powered up with phantom power to the mics.

Is this issue (particularly this kind of distortion) familiar to anyone?

I opened up the “new” unit and looked for blown caps. Didn’t see anything that appeared swollen or burnt or anything. I can post pictures if anyone with a better-trained eye wants to look at them.

Thanks!


#2

blast, I have nothing for you. I was hoping to come in and tell you to replace the caps because that’s what I did on my 1010 when it was sounding funky.

based on the audio, it definitely sounds like a clocking issue. It sounds like the sample rate is dropping dramatically. Have you tried syncing to another 1010 with wordclock?


#3

Hmmm. I have the 2 units connect via BNC cable (Out from the primary unit, In to the secondary), but maybe I have something set wrong in the control panel.


#4

Uh oh, I just looked at my control panel - both units had “internal” synce source ticked. I think it should be internal on the primary, and “external-word clock” on the 2nd. Switching now and trying again.

(If this turns out to be it I’ll kick myself for all the time I spent tinkering inside the breakout boxes)


#5

Well dang, it looks like that was it. I’ll keep checking over the next week or so and post back if I’m confident it’s fix.

Thanks Boz!