Desktop notifications

Desktop notifications
0.0 0

#1

Trying to get the Desktop notifications on my computer (windows 10). I have checked all the browsers I use and the settings on my computer, but I keep receiving this message:

Permission denied. You denied permission for notifications. Allow notifications via your browser settings.

any advice from the computer nerds around

cheers
Zeek


#2

Did you ever end up finding the setting? I’ve been a Mac guy for a while now, so I’ve been losing touch with Windows settings unfortunately.


#3

I can’t wait until Apple gets rid of the USB port so you need to buy one of their special adapters to plug anything in, just like the headphone jack.


#4

No, I am still at a wit’s end, what is stopping it. I think I will just have to admit defeat and accept it doesn’t work
ha ha ha…life goes on :slight_smile:


#5

Zeek, I’m not clear on what it is you want to be desktop-notified about, and by what-- notified by your browser? Or by Windows itself? Can you elaborate a bit? More info is needed (at least by me)…


#6

It is for my computer and windows 10. I have changed every browser I could find on my computer and I still get this


#7

Ah, I see-- you want notifications from this website. Got it.

FWIW I show the exact same setting but I have no memory of ever setting it one way or another. I just went into my Chrome settings (Settings - Advanced - Content settings - Notifications) and I actually have this site listed in the allow list (it’s the only one there beside the default Google account sites). Yet I never see desktop notifications from here (nor would I want to, I’m a minimalist in that regard, and don’t want anything nagging me about anything). So the site should not say I have permissions denied, yet it does.

So I got nothin’, sorry!


#8

No problems, thanks anyway for the reaction. Have a happy new year